Hangman!

WhatSharp?

Active Member
I think there may be a setting or something which stops pictures being displayed (tried the no joy there either).

U is good!

[size=3]????U??[/size]
 

Jan H

Moderator
Staff member
T?

Did you enable "show images" in your user options? it's somewhere under "UserCP" or "Links" >> "Edit Options" >> "Thread Display Options"
 

WhatSharp?

Active Member
jan_h said:
T?

Did you enable "show images" in your user options? it's somewhere under "UserCP" or "Links" >> "Edit Options" >> "Thread Display Options"
DOH! (Still finding my way aroung this new format :oops: )

OK, T is good :

???TU??

R isn't!



Used words :ER

(hope I spelt it right!)
 
Top