Word help please.

Discussion in 'Off-Topic Chat' started by Di, Feb 3, 2007.

  1. Di

    Di Active Member

    Someone please help me. I fear I'm going to go mad if I don't resolve this soon.

    I've created some lists in word. In between sections I drew a line by pressing and holding down the hyphen and pressing return.

    I've saved the document, opened again, and now don't want those lines anymore. But whatever I've tried over the last two hours :mad: they just won't go away!

    If I line the cursor up before the line and press delete, the text from below the line moves above it and to where the cursor is.

    I can move the line around this way. However, if I then try and be sneaky and copy and paste chunks of the document to a brand new one to try and avoid the line, when I paste, a random line appears where there wasn't one on the original text.

    I've tried reveal codes and there doesn't appear to be any. So how do I get rid of these flippin lines. :mad:

    I COULD start the file again, from scratch, but that would mean the stupid thing has beaten me and I ain't about to let that happen.
  2. KMJ Recordings

    KMJ Recordings Supporting Member

    So you just literally want to get rid of the lines and leave the formatting elsewhere the same?

    In which case, I'd probably use "Find and Repace".....in the "find" bit, type a single hyphen, then in the replace with bit put a single space.....and hit go.....

    Bear in mind, it'll get rid of any single hyphens if there are any that you'll have to put back in.

    Not particularly elegant, but may do what you want?
  3. dyl

    dyl Active Member

    Obvious question: you have tried selecting the line by clicking on it, then pressing delete have you?
  4. Di

    Di Active Member

    It says "windows has searched document and no - found"
    That's the trouble, I CAN'T select it. :dunno
  5. BigHorn

    BigHorn Active Member

    These sound like page breaks to me which is why things are jumping above and below the line as Word is auto formatting the document based on the page size.
    Try altering the page layout view
  6. KMJ Recordings

    KMJ Recordings Supporting Member

    It sounds like a word version of inserting a horizontal line in HTML.....it happens in my html email signature as word think that's what I'm asking for....I'll try it in a mo
  7. KMJ Recordings

    KMJ Recordings Supporting Member

    Check under your auto correct settings for border lines.....and fiddle with the settings.
  8. Di

    Di Active Member

    It isn't a page break. I've changed to the "normal" view where you can see page breaks, inserted some, deleted them, but still this line won't move. It's been created by a line of hyphens.

    Fiddled .. and :(

    Try it for yourselves

    Type four lines of text in word. Do an extra carriage return between two, the type a few hyphens and press return. Save doc, open it and try to get rid of that star star star star star star line.
  9. Di

    Di Active Member

    By unchecking the border box in here, I can prevent a line being drawn, but it still won't undo/remove the line I have. :frown:

    This isn't a MAJOR problem, as I said, I could, if I were so inclined, recreate the document. It's just bloomin' frustrating and if I came across the problem again, I'd really like to know how to deal with it. :rolleyes:
  10. Sopha

    Sopha Active Member

    cant you just simply select under where the line has been created and press the backspace to get rid of it??
    (i tried this and it worked for me)
  11. Sopha

    Sopha Active Member

    actually egnore that. I did this without inserting text into word. After i sent this messege i entered text and nope it didn't work sorry i was no help.
    Last edited: Feb 3, 2007
  12. Jasper

    Jasper Member


    Try this - it works for me.:)

    1. Select offending section of text
    2. Click on Format on menu toolbar
    3. Select Autoformat and in Autoformat dialogue box ensure 'Autoformat now' is checked
    4. Press OK

    ......and hey presto :clap: !!
  13. Di

    Di Active Member

    Well, I've just sorted it... by a slightly different method.

    I selected the whole page, then using the drop down box next to the font selection box clicked on anything BUT normal, then clicked on normal again and bingo, they all went away.

    Thanks Jasper, I tried your method too. I looked at the autoformat box and it WAS checked, but by opening the box and pressing OK, that made it go away too.

    I'm happy now. Done nothing for hours, but happy now. Thanks everyone. :)
  14. scooby_doo

    scooby_doo New Member

    If you haven'y sorted this you can do the following:-

    Select all the text in your document (press Ctrl + Keypad 5)

    Select Styles and Formatting for the Format menu

    In the box that appears on the right select clear formatting

    Should do the trick
  15. Sopha

    Sopha Active Member

    welldone!! you got me completely dazzled for a few minutes there! glad youv'e sorted it! :)
  16. WoodenFlugel

    WoodenFlugel Moderator Staff Member

    Di, when I did this I got the lightning flash by it which told me I could "undo border line".

    If you go into:

    Tools >
    Autocorrect Options >

    Go to the "Autoformat as you type" tab and uncheck "border lines"

    That should do it.

    BTW I'm using Word 2002.
  17. Di

    Di Active Member

    Ah, you see, I've only got Word 2000 and I don't get a pretty lightening flash. :rolleyes:

    Gosh, it's like buses. Struggle along for hours then 3 answers all come at once. ;)

    Thank you again everyone who replied. :)
  18. KMJ Recordings

    KMJ Recordings Supporting Member

    Yep - Office 2003 here which I think I was trying to get at....

    Glad you solved it Di :D
  19. mikelyons

    mikelyons Supporting Member

    I've just tried this and got rid of it quickly enough by just selecting the paragraph and changing the style in the drop down style menu from normal(+bottom in 2003) to just normal. You have to select the paragraph to make sure you include the paragraph marker which contains the formatting information.

    Maybe that's what you weren't doing, Di?
    Last edited: Feb 4, 2007
  20. Di

    Di Active Member

    I'd tried just about everything. All the time I'd been going on the assumption I should be able to select it, it started of as typed in characters. I did a "select all" (as there were about three of this blighters! and then selected something other than normal, then normal again. Was soooo relieved when it finally went away. As I said, I COULD have retyped it, but then, I'd only go and do the same thing again another day and be stuck in the same situation, so I'm glad I stuck it out til the bitter end. ;)

    I'm sure I've tried to do the same thing before, but for some reason, it didn't fight light it did last night. :mad: Or I decided it wasn't that important and didn't bother to try.

Share This Page