Why aren't signatures shown on posts?

Discussion in 'tMP Site News & Suggestions' started by Smiffy, Mar 11, 2005.

  1. Smiffy

    Smiffy Member

    Messages:
    49
    Location:
    Worcester
    Hi Guys

    I have a 3 line sig and on previewing a reply post my sig is shown...so I don't put my name at the end...and have option for sig to be shown

    But when the post is on the relevant forum...the sig isn't shown?

    Am I doing something wrong or is there a bug?

    end up with no name info...it would be useful to see these as it's difficult to know who is who from forum names

    cheers

    (and trying again on this with a sig plus my name)

    Mike Smith
     
  2. Naomi McFadyen

    Naomi McFadyen New Member

    Messages:
    10,577
    Location:
    Manchester
    In your posts that I've seen, the signature has been, and is still there :)
     
  3. Straightmute

    Straightmute Active Member

    Messages:
    1,922
    Location:
    York
    Mike: Hit 'UserCP' on the tool bar above, then choose 'Edit Options' from the left hand menu. Scroll down, and 'View Signatures' or suchlike is one of those options.

    D
     
  4. Keppler

    Keppler Moderator Staff Member

    Messages:
    4,054
    Location:
    √Čire
    ^ What Dave said.

    Show Signatures is an option in your User Control Panel that needs to be enabled.
     
  5. Smiffy

    Smiffy Member

    Messages:
    49
    Location:
    Worcester
    Thanks Naruco, Dave, Keppler etc

    Found it!<G>

    I had signatures set in my profile...but....it wasn't set in the thread options to display...all sorted now

    thx guys and gals for the help

    regards
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice