White Script - Hard to see

Discussion in 'tMP Site News & Suggestions' started by tubafran, Sep 6, 2004.

  1. tubafran

    tubafran Active Member

    Hi all at tMP just getting used to the new format which seems excellent. I have a slight problem with the type on some screens. It appears to be white on a pale blue background and is hard to see; if you click over the type it is possible to get the reverse image which is clear. e.g the latest post by John detailing forum changes etc It all so appears on various other pages.

    Anyone else got the same problem or do I need to change some settings on my computer?
  2. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hi Francis

    Can you post a few screen shots please so I can see exactly what you refer to. Thanks... I can then look to try some amendments to the font colours.

  3. tubafran

    tubafran Active Member

    Tried to copy the relevant screen but only brings up text. I’ll try to describe the problem. In the Quick Reply within the Options box both items of text appear as white i.e. Quote message in reply and Show your signature.

    There are similar situations on other screens but this is easiest to explain.
  4. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    If you press Ctrl>Alt>PrntScrn all together, this will copy a view of your current screen to the clipboard. Paste that into any graphics app or word even, then save it. Post a reply and include that file you just saved into an attachment here on tMP. We can then see exactly what you mean.
  5. tubafran

    tubafran Active Member

    John have tried to attach file but even zipped it apparently exceeds my quota will send by email instead.
  6. jonford

    jonford Member

    Would be interesting to see. I have had no problems reading the text on the new forum but maybe it looks different on your machine
  7. brasscrest

    brasscrest Active Member

    I've had the same problem with the tMP 3.03 template, but I've discovered a workaround. I believe that it may have something to do with the Windows appearance template as well as the tMP template. Try setting your Windows display scheme (right-click on the desktop, select Properties, select Appearance tab) to something different than what it's on and see if that makes a difference. I'm using the default Blue style in Windows XP and I do not have the problem anymore. I suspect that the combination of vBulletin's style and the current Windows style may be acting strangely in some cases.
  8. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Okies... have you sent it to me yet?
  9. Okiedokie of Oz

    Okiedokie of Oz Active Member

    I have a similar problem but only on my laptop.......using WinME so I'll see if fiddling with template colours and colour schemes fixes it also. Current prime offender is today's opening note from John where the only word seen is the linked word "HERE" sending you to the How To section
  10. tubafran

    tubafran Active Member

    Screen problem

    No but I have. Just sent to you hotmail address with Word attachment
  11. flugelgal

    flugelgal Active Member

    I have the same problem here at work. I've not been here since the launch of the "new" tMP so haven't experienced it before. I've sent a screen dump to John by e-mail.
  12. PeterBale

    PeterBale Moderator Staff Member

    When using the tmp3.03 style, trying any of the Edit Option buttons etc, and you should see straight away what the problem is. One reason why I prefer the deault style. ;)
  13. tubafran

    tubafran Active Member

    White script

    Thanks for the assistance guys I have set Default Style in the CP edit option and the main screen also and I can now see the text that was previously in white. Only problem is that the first message from John on the Portal page is still in white. Nearly there then.
  14. michellegarbutt

    michellegarbutt Supporting Member

    I'm having this problem. It's always the front portal screen and edit options in user cp that come up with white text on a pale blue background. I've tried the solutions printed here but none seem to work. I am on default settings for tmp. I did try to take a screen shot but didn't work can anybody help
  15. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    I thought I had sorted this one... alas not. I believe it is an issue with IE5 and can be fixed by upgrading to IE6 or by using the FireFox browser.

    Having said that, I will report this to my designer and see if there is anything we can do about it. Sorry for the inconvenience.
  16. brasscrest

    brasscrest Active Member

    Or use one of the "Clean" templates. They do not seem to have the problem.

Share This Page