tmp soooooo slow to navigate ?

Discussion in 'Off-Topic Chat' started by iancwilx, Mar 15, 2006.

Thread Status:
Not open for further replies.
  1. iancwilx

    iancwilx Active Member

    Does anyone else find tmp excruciatingly slow to navigate ?
    I'm having to wait between 30 and 40 seconds for each page to open.
    There are long waits staring at a blank blue screen.
    I'm using W98 through ntl broadband.
    I've done all the normal things like deleting temporary files and cookies, but it's no better.
    All other websites are fine, it's just tmp.
    It's only been like it a couple of months.
    - Wilky
  2. DaveR

    DaveR Active Member

    I find this occasionally, but being a complete saddict I find it is always worth the wait!

    Actually, I often find it times out, rather than return the page I have just called which can be a little irritating. I don't know if it depends on how many people are also doing things on tMP at the same time as to how often this happens.
  3. andywooler

    andywooler Supporting Member

    I use NTL Broadband and don't experience any issues.

    I do though find that if I leave the machine on for weeks on end, then it does slow things down a bit across the board (applications as well as web) . A reboot then resolves this.
  4. horn-girlie

    horn-girlie Member

    my computer at home is sooooo slow with tmp! it always works in the end, but can take ages between pages!
  5. Di

    Di Active Member

    There's a current discussion on this here.

    Locked to keep neat an' tidy. ;)
Thread Status:
Not open for further replies.

Share This Page