tMP so slow!

Discussion in 'tMP Site News & Suggestions' started by Rapier, Mar 13, 2005.

  1. sevenhelz

    sevenhelz Active Member

    Messages:
    1,125
    Location:
    Huddersfield
    sorry to bring this up again but i'm not only finding tmp slow, it's slowing up the rest of my comp. this is probably more to do with my comp than the site, but how do i check that i'm on the simplest style? i'm assuming simplicity = more speed :)
    thankyou
    xx
     
  2. PeterBale

    PeterBale Moderator Staff Member

    Messages:
    20,510
    Location:
    Hadleigh, Essex
    Most people seem to find the style called "Clean" is the fastest: go to the bottom of the page and at the left hand side you'll see a box with the various options. Set it to "clean" there nd give it a go. If it is the fastest, you can set this as your usual setting in User CP.
     
  3. sevenhelz

    sevenhelz Active Member

    Messages:
    1,125
    Location:
    Huddersfield
    aw, it's not as pretty :p i'll try it for a bit though ^_^
    thankyou lots.
    xx
     
  4. Rapier

    Rapier Supporting Member

    Messages:
    2,172
    Forum slowed to snail's pace again now. What have you tinkered with?
     
  5. WoodenFlugel

    WoodenFlugel Moderator Staff Member

    Messages:
    9,070
    Location:
    Leicestershire
    As John is currently in the air between London and Madrid, I'd say it was unlikely he'd "tinkered" with anything! :)

    I have no problems here - even on the dodgy super-narrow band connection I have to put up with at work. Maybe it's a problem with your ISP?
     
  6. Jan H

    Jan H Moderator Staff Member

    Messages:
    6,473
    Location:
    Belgium
    I don't have any problems either.
    But the traffic on the sight was very high yesterday (I wonder why that was ;) ), so maybe that has slowed the server a bit.
     
  7. Rapier

    Rapier Supporting Member

    Messages:
    2,172
    Been very slow to load posts for a few days now. 10 seconds or so of blue screen, before they open.
     
  8. Ipswich trom

    Ipswich trom Member

    Messages:
    707
    Location:
    Woodbridge
    It's very quick today whilst at work but at home it has been a little slow.
     
  9. Pops2501

    Pops2501 Active Member

    Messages:
    1,336
    Location:
    Barnton, Cheshire
    Thought it was me! - Glad it's not only my pc that is affected. :D
     
  10. The Wherryman

    The Wherryman Active Member

    Messages:
    1,396
    Location:
    Norfolk
    An Internet speedcheck can be done here http://speedtester.bt.com/ (other speedcheckers are available :) )

    I'm running XP/Firefox/tMp Clean and, at the moment, a new page loads in under 2 seconds.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice