tMp on iPad

Discussion in 'tMP Site News & Suggestions' started by stevetrom, Jan 29, 2014.

  1. stevetrom

    stevetrom Well-Known Member

    Why am I not able to post on tMp from my iPad?

    The box opens but the keyboard does not.

    I don't have this problem on any other sites that i am aware of.
  2. phildriscoll

    phildriscoll Moderator Staff Member

    What happens if you tap inside the box. Does the keyboard appear?
  3. stevetrom

    stevetrom Well-Known Member

  4. phildriscoll

    phildriscoll Moderator Staff Member

  5. stevetrom

    stevetrom Well-Known Member

  6. phildriscoll

    phildriscoll Moderator Staff Member

    I've just been looking through the list of fixed bugs that the vbulletin team have been working on. Nothing mentioned in there about ipads at all. As soon as I see they've fixed it, I'll upload the fix, but don't hold your breath.
  7. Fat_Bari

    Fat_Bari Member

    Quick reply

    I entered this reply by pressing reply to thread, the keyboard opens up. I am assuming that you are logged in on your iPad.
  8. stevetrom

    stevetrom Well-Known Member

    The problem appears to be with the browser in using, Dolphin.

    I've contracted them to see I'd they cab get a fix sorted
  9. Jeff W

    Jeff W Administrator Staff Member

    This should be fixed when we migrate to Xenforo in a few weeks.
  10. Pauli Walnuts

    Pauli Walnuts Moderator Staff Member

    I have just tried this from my ipad and don't have any issue - the keyboard pops up exactly as it should. - we are further down the line with iOs though since this thread was started.

Share This Page