tMP changes again...?

Discussion in 'Off-Topic Chat' started by Seedhouse, Dec 9, 2004.

  1. Seedhouse

    Seedhouse Active Member

    The layout of all the threads has changed...! :-( What happened to the oldie style?
    It's completely confused me!!! :-(
     
  2. Griffin

    Griffin Active Member

    Have you swithed from Default to tMP3.03 by mistake??
     
  3. PeterBale

    PeterBale Moderator Staff Member

    Same happened here: still running in default, but the poster info is all at the top of the posting, not at the left - I thought it was something I had done wrong :shock:
     
  4. Seedhouse

    Seedhouse Active Member

    Mine is definately on Default as i've checked...!
    What's happened! :shock: :-(
     
  5. impycornet

    impycornet Member

    Same here !!
     
  6. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Apologies... my fault folks... ;)

    I have been testing some functionality in the tMP templates system and although this change will not have affected anyone using the tMP303 template, it will change the layout and appearance of threads within the default template.

    Essentially, all this change has done is to move the users details (username, posts, title etc) from appearing at the left hand side of posts to appearing across the top of posts. Apparantly there is no easy built in method that will allow this on a per template setting. This is what I am looking into - I believe there is a vB code modification that will allow users to select which layout they prefer. If I find it and if it is easy enough, I will install later this evening when free....

    Please bear with me for a few hours today if that's OK....:)

    Thanks.
     
    Last edited: Dec 9, 2004
  7. tut :roll: you just can't get the staff these days!!

    LITTLE MISS MARCROFT FOR NEW MOD !!!!!!

    lol... oh the carnage!
     
  8. tubafran

    tubafran Active Member

    Hey mines back to normal. Looks like John's done his stuff then.
     
  9. Brian Bowen

    Brian Bowen Active Member

    The layout of the boards may be back to normal, but now I have a problem with the starting portal page. There are no labels running across the top that access Home, etc. so getting started is difficult. For that I have to use the narrow band at the very top of the page that contains "Fun @ tMP" and "Sponsor tMP" etc.:(
     
  10. HBB

    HBB Active Member

    Mine's got the bar! :tup
     
  11. theMouthPiece Visitor Guide

    Find more discussions like this one
    tMP
    layout
    threads
    oldie style
    tMP changes
  12. impycornet

    impycornet Member

    Mine's back to as before to !!
     
  13. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Sorry about the problems some of you are experiencing. Look out for a new style that will soon be available for you to choose....;)
     
  14. Brian Bowen

    Brian Bowen Active Member

    I'm still unable to access the HOME button (it's no longer on the initial page, or anywhere else) and the page format has gone back to the horizontal layout again. Am I the only one with the can't access HOME problem?
     
  15. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Brian

    Pleae can you let me know which style it is that are you currently using...? I can then check things out for you.
     
  16. impycornet

    impycornet Member

    John,

    I'm on Default setting & the user/poster details have gone back to being across the top of the posts

    Cheers
     
  17. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Thanks Rob... I have amended the code today that will now allow you to choose where you want to see these details... Here's how to do that;

    UserCP>Edit Options>Thread Display Options>User Information Layout>Select Top or Left

    That should fix that issue for you.

    This relates to a crisp new style I am working on for tMP'ers to choose as an alternative to the tMP303 or the Default style. I will be releasing this soon... maybe tonight...;)
     
  18. Brian Bowen

    Brian Bowen Active Member

    John,
    This is interesting! I always use the default style, but after trying the tMP 3 skin just now, then reverting back to default, the HOME button has been restored. However, while in tMP 3 style I was unable to get the NEW POSTS button from the HOME page. (Still have the horizontal layout, though.)
     
  19. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    By the 'Home' button... do you mean the navigation bar that changes from Home to Portal when you move between each of these pages...?

    By default, the NavBar is turned off on the Portal pages and I have moved the navigation buttons to what's called the 'header' area - as in the tMP303 style where you can see the buttons running across the width of the screen underneath the logo and sponsors banners.

    For the Default style, the navbar is also turned off on the portal - as I set the default page for the portal to be the tMP303 portal page. I need to work on the new navigation buttons for the 'Default' style because I am soon going to release a bright new style which WILL be available as a tMP portal page. If I enable another style page for the main tMP page, then I need to include new buttons on the default style.

    Hope that explains things....:-?:biggrin:
     
  20. impycornet

    impycornet Member

    That works

    Cheers
     

Share This Page