Subscriptions: Is anyone NOT receiving theirs...?

Discussion in 'tMP Site News & Suggestions' started by TheMusicMan, Dec 23, 2005.

  1. PeterBale

    PeterBale Moderator Staff Member

    I'd forgot about this: I usually have my options set not to receive any subscriptions, but I changed it last week to test things out. No joy here either!
     
  2. 1alexm

    1alexm Member

    mines working again, just put on the computer to find i had 112 new emails.
    thanks john
     
  3. Liz Courts

    Liz Courts Active Member

    Yep, me too. It's all working again!!
     
  4. yonhee

    yonhee Active Member

    *waves arm in air again* Its working now :biggrin:
     
  5. DaveR

    DaveR Active Member

    I think mine have stopped working now. I'm pretty sure I know what happened - I made a temporary change to my profile options last night, and since then I haven't received a single one.
     
  6. Seedhouse

    Seedhouse Active Member

    Mine haven't been working for a long time now! :(
     
  7. Thegroupies

    Thegroupies Member

    Not had any either
     
  8. Key2207

    Key2207 Member

    i'm not getting mine either
     
  9. DaveR

    DaveR Active Member

    Now mine have started coming through again. :confused: Don't know what is going on here! Maybe theMusicMan has done some magic behind the scenes.....
     
  10. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Nope - innocent m'Lord. No changes, no tinkering under the hood, nowt 'guv.
     
  11. DaveR

    DaveR Active Member

    Well, that's very odd then! Thanks anyway....
     
  12. Key2207

    Key2207 Member

    Yay!! mines working now! :clap:
     
  13. FlugelD

    FlugelD Member

    Sometimes don't receive a notification, but it usually seems to be about the same time as I logout/mark forums read - not really a problem.
     
  14. FlugelD

    FlugelD Member

    Oops, spoke too soon, they've dried up altogether - got last one just before midnight on Sunday. Any connection with the server change, possibly?
     
  15. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    I doubt it... but that doesn't mean it couldn't happen..!!

    Try clearing out your temporary internet files and cookies, logging out of tMP then back in again, and also perhaps try a forced refresh (ctrl-F5). This will reset all cookies et al and start with a clean plate.

    The new server shouldn't have caused any issues with cookies as the domain is still the same - it's just the DNS that has changed.

    Please can you let me know how this goes, ta.
     
  16. DaveR

    DaveR Active Member

    Don't think so. Mine work if there is an R in the day - sometimes. One day I'll open up my email to find 40 notifications, then I'll only receive one or two at most for a week or so, then get another 50 in a batch. I'm thinking I'm actually going to turn mine off altogether because it isn't terribly useful when it is as random as that and I just search of new threads manually now instead!
     
  17. Matthew

    Matthew Active Member

    I'm not getting PM or e-mail notifications/subscriptions at the moment - since the server change. Could it have anything to do with that or perhaps the mail server (Exim, etc?) on the dedicated machine?
     
  18. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    I shall submit a ticket to the datacenter asking if they are aware of any issues as to why this might be happening. Will report back asap... sorry for any inconvenience folks.
     
  19. horn-girlie

    horn-girlie Member

    erm, whats a subscription notification?! so i dont know if im getting any! tehe
     
  20. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    You can set the system to send you an email notifying you that a reply has been made to a thread you are subscribed to. You will then get an email informing you of this that contains a URL Link to the latest post in the thread that you have not read. Cool eh... when it works!!!:)
     

Share This Page