Sibelius tips and questions

Discussion in 'Computer Corner' started by mikelyons, Jun 10, 2007.

  1. Andrew Norman

    Andrew Norman Active Member

    Try moving the parts to a different position in the score (up or down) I've had this problem when I've moved a Horn part in a quintet.. No idea why it happens but I've been able to sort it this way.
     
  2. mikelyons

    mikelyons Supporting Member

    A possible solution might be to copy the music into a new score - especially if the original was converted from an earlier version of sibelius - and see if the parts now print.

    Also, try extracting parts to see if the missing music appears in the extracted parts. Check that the printing hasn't been disabled in some way. Is it on a child's account? Our children are limited in what they can do on our network. Have the fonts been properly installed? (Although this problem doesn't usually occur on MACs.)

    Try changing (or check if some have been changed) the settings in the print dialogue to do with print substitutions. Look at the tick boxes to see what is selected.
     
  3. ploughboy

    ploughboy Active Member

    Ok, I've tried both solutions offered guys - I haven't looked at the printing side as yet as they notes dont' appear on the screen, so i doubt its a print settings problem, I can print the score (which I can see!). When I use the drop down menu at the top to look at the separate parts I can only see the form and not the dots. . . . . any other idea's ??
     
  4. mikelyons

    mikelyons Supporting Member

    Maybe try one of the following:

    1. Use filter to select notes and rests and use [ctrl]c/[ctrl]v to copy into the new score. This should eliminate any hidden objects that might cause your notes not to print. Then also (just to be safe) set the note heads to type 0 from the properties drop down.

    2. Print off the score and then scan it in using photoscore and see what happens.

    3. Import a different house style from a score that you know prints safely and see if that makes a difference.

    If none of that works, then at the moment I can't think of anything else. Have you tried contacting Sibelius?
     
  5. brassneck

    brassneck Active Member

  6. Andrew Norman

    Andrew Norman Active Member

    Hi Gary
    I've returned the score - hopefully in Sib 5 - and it should be sorted now.
    PM me if it's still not right.
    Andy
     
  7. brassneck

    brassneck Active Member

    Last edited: Apr 12, 2010
  8. MRSH

    MRSH Supporting Member

  9. brassneck

    brassneck Active Member

    Funny how time flies ... :oops: I have to assume that the version is stable?
     
  10. mikelyons

    mikelyons Supporting Member

    Sib 6.1 is very stable for me - though my new laptop is very powerful and still a bit of a dark horse ;)
     
  11. brassneck

    brassneck Active Member

    I upgraded mine late last night. Hopefully, the magnetic slurs will be cleaner than before. Annoying thing about the previous versions is that they had a tendency to cut through note stems and beams.
     

Share This Page