Sibelius Score

Discussion in 'Computer Corner' started by Maestro, Aug 30, 2007.

  1. Maestro

    Maestro Active Member

    When I click on the 'single parts' (under full score tab) after just completing a new score, the individual parts don't seem to have the instrument name there.
    On previous scores they have. I am using Sib 4. Any ideas please?


    All help as usual....


    Kev
     
  2. MRSH

    MRSH Supporting Member

    Kev

    Try this first:

    - First, make sure View > Hidden Objects is switched on; then look at the start of the score. The instrument name should be visible, either in grey (meaning that it’s hidden) or black (meaning that it’s shown).
    - If the instrument name is there but grey, select it, then choose Edit > Hide or Show > Show in Parts, which will hide it in the score but show it in all the parts.

    If no instrument name is there, then you’ve somehow deleted the required text object. To put it back do this:

    - Make sure you can see the first bar of the full score or part
    - Select the first bar of the score or part so that it is surrounded by a single blue box
    - Choose Create > Text > Special Text > Instrument name at top left
    - A flashing cursor appears: type \$PartName\ and hit Esc.

    HTH

    PS I did actually send your score back on Messenger but you had gone :(

    Cheers

    Matt
     
    Last edited: Aug 30, 2007
  3. Maestro

    Maestro Active Member

    Sorry abut that Matt. The missus wanted to play sims. It was either that or let her in the kitchen near the cooker. :oops: :oops:
     
  4. HBB

    HBB Active Member

    That's ace! Thanks Matt!! :D
     

Share This Page