Sibelius Help

Discussion in 'The Rehearsal Room' started by I bang AND Blow!, Jun 4, 2005.

  1. Having a problem with Sib, wondering if anyone out there has the answer.
    I've opened a new blank score, but I've deleted the trombones from the score as they're in concert pitch (I think anyway) and replaced them with treble clef troms. Anyway, now I'm getting no sound at all from the trombone lines. I know it'll be something to do with the sound settings but I'm reluctant to start messing about with that kinda stuff without knowing what I'm looking for as I'll end up messing it up. I've had this before and fixed it but can't remember how, I'm sure it's a case of changing some sound settings, anyone know how?
    It's version 3 Btw if that helps.

  2. Sharpy

    Sharpy Member

    Ive just opened up a brass band score in Sibelius and the troms are in Treble clef anyway! Im assuming that your working on a BB score? If you click on Play at the top of the page and scroll down to mixer, a new window should open. Scroll across that until you get to the trombones then just edit the sound you want.
  3. Yeah I've tried that but nothin seems to work, then problem is I can't isolate the two staves in question to change any settings.
    The score I've opened up has concert pitch troms.
    Is there any chance you can e-mail a blank brass band score across so I can save it as a template please? That would solve everything I think?
  4. brassneck

    brassneck Active Member

    Mmmm! From what you've written, I would open the default brass band score and click on the toolbar icon to convert the parts to transposing pitch (that's the symbol with the two flats on it). The 1st and 2nd Trom. parts are written in treble clef in the brass band score.

    When you delete parts, the added ones usually take the channel(s) that are freed. Is the sound device set to one that you regurly use? (click on Play/Substitute Devices to check). When you added the trom. parts, did you check which midi synth. they were going to use? (click on Layout/Instruments and Staves and check 'Play Using This Device' at the foot of the window).
  5. mikelyons

    mikelyons Supporting Member

    I would also look at the mixer settings - if you make the right-hand pane visible you can select the track in the left-hand pane and set which synth plays it in the rh pane. I'd also check your volume settings in the mixer and on your soundcard/synth/whatever.

    You can use [ctrl][shift]t to change the score from concert pitch to transposed pitch, but that won't affect the clef used, nor will it make the thing play.

    Other thoughts, check the muting on the tracks in the mixer.
    Check whether some other instrument is using the same track number. If you have only 16 channels (one sound source) available, sib will get to 16 and then start re-using tracks. When this happens, if one 'voice' has a short note at the same time as a longer note in the other part, the longer note will be truncated.
  6. Humphrey

    Humphrey Member

    You'll find the answer in Sibelius' excellent manual. Unless it's a pirate copy you're using of course!!

Share This Page