"Search" not working

Discussion in 'tMP Site News & Suggestions' started by Seedhouse, Nov 6, 2005.

  1. Seedhouse

    Seedhouse Active Member

    Hi guys, is it just my Firefox playing up or is the tMP "search" function not working :confused: :( Keeps coming up with a tMP page not found error message!!!
     
  2. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Alex - what style and from what page is this not working please. I can then check it out.
     
  3. Seedhouse

    Seedhouse Active Member

    Hi John, sorry for the delayed response!
    I'm using tMP main, and it's just using search in the tool bar at the top of the page, and also the advanced search, that isn't working for me! I don't think it's anything wrong with my comp (I hope!!!)
    Just trying to find a few threads and mainly the thread for Roddy's Embouchure Enhancement books from a while back! :(
     
  4. Jan H

    Jan H Moderator Staff Member

  5. Seedhouse

    Seedhouse Active Member

    Cheers Jan, seems that your right!!! Works fine on this page! Thanks! ;)
     
  6. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Yeah... I need to amend the code in the tMP Main style templates... I am offline for a few days from tomorrow, and so will hopefully set about sortting this for you on the weekend.

    In the meantime you can always use tMP Clean.

    Cheers guys...
     
  7. Seedhouse

    Seedhouse Active Member

    Thanks John, no worries! Think you deserve a welcome break considering all of the hard work you've put into tMP activities recently! ;) :clap:
     

Share This Page