Scorch Playback

Discussion in 'The Rehearsal Room' started by meandmycornet, Dec 26, 2005.

  1. meandmycornet

    meandmycornet Active Member

    no matter how hard I try I can't get my scorch too work :( it plays but it doesn't make any sound :( (yes the speakers are plugged in and switched on!) my output system is Microsoft GS Wavetable and I've tried clicking the sounds button on the scorch file but I can't select another output system because there isn't another :( so how do I make it work again? :tongue:

    someone help me pleaseeeeee!!

    Fi
    xx
     
  2. Andy_Euph

    Andy_Euph Active Member

    Check if you've got your got your midi synth volume on mute or turned down.

    Start > Control Panel > Sounds > press advanced on the volume screen then you should see all your volumes.

    Other than that I have no idea, I'm ****e with computers...try downloading it again?
     
  3. brassneck

    brassneck Active Member

    - try selecting another MIDI device or check your configuration!
     
  4. brassneck

    brassneck Active Member

    - this might be handy ...
    II. No MIDI playback (but audio is fine)
    a. Most pro sound cards do not have built in hardware synthesizers so you have to use a 3rd party Software Synth (SW Synth). A few examples of 3rd party SW Synth
    i. Halion
    ii. Kontakt
    iii.Project 5
    c. If you do not own any of the above or similar programs Windows has a built in SW Synth that you can use through your multitracking software. It's called Microsoft GS Wavetable SW Synth.
    d. To set this as default MIDI playback device for windows go to Start button > Settings > Control Panel > Sounds and Audio Devices (or Sounds and Multimedia) > Audio tab.
    e. The bottom option is MIDI Music playback. In the dropdown box choose the Microsoft GS Wavetable SW Synth.
    f. You also have to set this as the playback device in your multitracking software.

    http://www.adkproaudio.com/audiofaq.cfm
     

Share This Page