Re: British Trombone Society Web Site

Discussion in 'The Rehearsal Room' started by eflatbass, Oct 17, 2011.

  1. eflatbass

    eflatbass Supporting Member

    Would anyone have time to check out the British Trombone Society's web site, as I am being directed to blank pages with various links taken from their home page? Is it me, or is their site at fault?

    Their web site address is:
  2. MoominDave

    MoominDave Well-Known Member

    Which links, Barry?
  3. eflatbass

    eflatbass Supporting Member


    Try the links for Baker's big antipodean tour, the competition page, and the membership one. There may be more!


  4. MoominDave

    MoominDave Well-Known Member

    Working fine for me under Chrome...
  5. The Wherryman

    The Wherryman Active Member

    I've checked all round the links - no problems using Firefox.
  6. MoominDave

    MoominDave Well-Known Member

    I wonder if maybe Barry's browser version is an older one? What are you using, Barry?
  7. MoominDave

    MoominDave Well-Known Member

    Ah no, just tried it in IE8, and I see blank pages. So there's your solution - change to a different browser. Both FF and Chrome can be downloaded free from their respective websites.

    The BTS webmaster, Ed Solomon, would probably like to know about this. He's a man who prides himself on doing things correctly.
  8. eflatbass

    eflatbass Supporting Member

    Yep; that's the answer. I will download Chrome forthwith.

    Thanks guys for your time and help.

  9. eflatbass

    eflatbass Supporting Member

    Working fine with Chrome. I will contact BTS and inform them of the problem when accessing their web site via IE8
  10. euphoria

    euphoria Member

    I can inform you that my IE9 doesn't work either. I actually upgraded to IE9 yesterday after reading this thread but with no luck.
    IE used to be the standard browser that homepages were tested against but times have definately changed.

    By the way - its not just IE that isn't working. Opera also fails to open the links on the site.

  11. eflatbass

    eflatbass Supporting Member

    Here is the email I have just received from the BTS:

    Hi Barry.

    Thanks for the heads-up about this. I have spent some time tracing the fault to a specific plugin that was causing a conflict. I have since disabled the plugin and everything appears normal in Internet Explorer. You should notice that it appears correctly in each browser now.



Share This Page