Quick reply/quote

Discussion in 'tMP Site News & Suggestions' started by Di, Mar 28, 2005.

  1. Di

    Di Active Member

    Messages:
    23,696
    I have noticed on several occasions, (and yes, I've watched what I'm doing) that when I click the quick reply button, it opens up a quote reply instead. Is this just me or is there a glitch?. :confused::(
     
  2. DublinBass

    DublinBass Supporting Member

    Messages:
    6,018
    Location:
    near Dublin
    which thingy are you using? Clean screen, 3.03 or whatever?
     
  3. Craigsav83

    Craigsav83 Active Member

    Messages:
    5,225
    Location:
    Edinburgh
    Yes... me too. When this happens, I am unable to make a post - I cant type in the message box at all... :confused:
     
  4. PeterBale

    PeterBale Moderator Staff Member

    Messages:
    20,495
    Location:
    Hadleigh, Essex
    When I click on "Quick reply" (in default style) it does not automatically quote, but there is an option on the bottom left to quote if required.
     
  5. Jan H

    Jan H Moderator Staff Member

    Messages:
    6,473
    Location:
    Belgium
    I think that happens when you push the "quick reply" button while the page hasn't fully loaded yet. It happens to me as well every now and then, when I try to reply too quickly :)
     
  6. Di

    Di Active Member

    Messages:
    23,696
    Ah! Could be. Looks like I need to slow down a bit then. :D

    Thank you.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice