Problems with tMP and Firefox 2.0?

Discussion in 'tMP Site News & Suggestions' started by andyh, Oct 30, 2006.

  1. andyh

    andyh Supporting Member

    (this may be in the wrong place, I trust the mods will move it if so :) )

    For anyone who has just installed Firefox 2.0 over a previous version of Firefox, you may find that relying on the browser to automatically sign you in results in you getting a 404 error page...

    I think this is probably down to differences in the way FF2.0 handles cookies; either way a simple solution is to sign out and back in again, remembering to tick the "Remember Me" box.

    Hope this helps,
    Andy
    Woodbridge Excelsior
     
  2. Bungle

    Bungle Member

    Strange, I didn't have a problem
     
  3. andyh

    andyh Supporting Member

    Neither do I... now :)
     
  4. Bass Man

    Bass Man Active Member

    Can't say that I've ever had any problems with firefox either
     
  5. Seedhouse

    Seedhouse Active Member

    I've got version 1.5.07 of Firefox, and I found the same problem yesterday so doesn't seem to directly relate to the new version, all seems to be working fine now though :confused:
     
  6. andyh

    andyh Supporting Member

    Very odd - FF1.5.0.7 was working fine for me and I only got the problem after upgrading and even then only from a "cold start" of Firefox.

    Oh well, one to keep an eye on I guess. Next time I'll poke around in the cookie itself and see if there's any clues there.

    Andy
     
  7. Jan H

    Jan H Moderator Staff Member

  8. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hmmm, strange this. There is no redirect on the root domain and entering that into your browser should take you straight to the login page - or if you have cookies enabled, should log you in.

    I am at LHR just now - about to baord a flight to JFK- literally!!, will have a look when I get to hotel in NY.
     
  9. DaveR

    DaveR Active Member

    I had that first thing this morning too. I just thought it might be because I hadn't logged into tMP since Thursday, so I thought maybe the system was sulking! :biggrin:
     
  10. Jan H

    Jan H Moderator Staff Member

    it happens on IE as well, so I don't think it's FF-related...
     
  11. theMouthPiece Visitor Guide

    Find more discussions like this one
    Firefox 2.0
    Firefox
    Remember Me
    tMP
    AndyWoodbridge Excelsior
  12. brasscrest

    brasscrest Active Member

    And it happened to me this morning at home (FF 1.5.x), but only once, and I didn't have to sign in, just do a refresh.

    No issues at all (except for the normal things I have to put up with all the time) with IE 6 here at the office.
     
  13. Seedhouse

    Seedhouse Active Member

    It's still happening for me too actually, sometimes happens and sometimes doesn't... wonder what's wrong!? :-?
     
  14. Jan H

    Jan H Moderator Staff Member

    The problem seems to have stopped after doing the following: When the page is being forwarded to the "profile.php" page, and a 404 message appear, press the "back" button and then immediately press "stop" (to prevent that you are redirected once again). Then do a "hard refresh" (Ctrl-F5)
     
  15. Jan H

    Jan H Moderator Staff Member

    hmm, it seems like I cried "victory" too soon...
     
    Last edited: Oct 30, 2006
  16. Di

    Di Active Member

    I've not had any error pages, although that looks like it was related to another problem, but since installing FF2.0, tMP won't remember my username as it used to. I've clicked the remember me box and I've added the page to my toolbar, logged in like I did before, but when I open tMP I still have to type my username in. The password comes in automatically following this, but I just can't get it to work as it did before. :dunno
     
  17. DaveR

    DaveR Active Member

    What I find is happening is I open the www.themouthpiece.com and this forwards automatically onto [removed broken link], but I can click on the back button to get back to the normal home page. It's odd, but it sounds like there is a forward mechanism that has sneaked in somewhere, so probably nothing too major.
     
    Last edited by a moderator: Jul 17, 2015
  18. Di

    Di Active Member

    Is this still happening? Because I've just logged out and started again about 5 times with no errors occurring, other than what I said about it not remembering my username.
     
  19. Jan H

    Jan H Moderator Staff Member

    It seems to happen again when I close FF, and open it again after a couple of hours (so after the current "session" has expired). So maybe it does have something to do with the cookies?
     
  20. DaveR

    DaveR Active Member

    Yeah, I can reproduce this pretty much at will. Although my little trick with the back button didn't work a minute ago, I had to delete the /profile.php from the URL.
     
  21. Di

    Di Active Member

    This is indeed very odd. Again, I've completely logged out and shut down firefox and restarted several times, and I get straight through without a problem. Unfortunately, I don't think I can help here. :(

    Have you tried clearing ALL cookies and cache and starting again? That, I'm afaid is about the limit of my technical skills. :(
     
  22. theMouthPiece Visitor Guide

    Find more discussions like this one
    Firefox 2.0
    Firefox
    Remember Me
    tMP
    AndyWoodbridge Excelsior

Share This Page