Permission to access links

Discussion in 'tMP Site News & Suggestions' started by DaveR, Oct 22, 2005.

  1. DaveR

    DaveR Active Member

    Hi,

    Does anybody know why I am unable to access various links on tMP? For example, I get the following error message when trying to view tMP links at the top of the page. Is this something I need to set up in my browser?

    DaveR, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    I'm also unable to log out - is this some cunning plan to keep me connected to tMP for ever? ;) I get a page not found error.

    Thanks

    DaveR
     
    Last edited by a moderator: Oct 23, 2005
  2. theMouthPiece Related Searches

    Find more discussions like this one
    Hi
    tMP
    DaveR
    tMP links
    various links
  3. eckyboy

    eckyboy Member

    I get the same message Dave. I thought I was banned the first time.
     
  4. dyl

    dyl Active Member

    We identified a problem within the tMP database last night. Can you try this again, and let us know if it works now please?
     
  5. DaveR

    DaveR Active Member

    Sorry Dyl, there is no change.


    DaveR
     
  6. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Dave - no-one has been banned... hehehe

    a few things though please'

    What style are you using?
    What links areyou trying to access?

    I'll take a look as soon as I know this. Thanks
     
  7. DaveR

    DaveR Active Member

    Hi John,


    Glad to hear I haven't been banned!!

    I'm using 3.03. I notice this problem on the tMP Links on the extreme top of screen, and also on the "Latest Submitted Links" on the left.

    I've just tried it in the Clean skin too, and the problem is the same.

    Cheers

    DaveR
     
    Last edited: Oct 23, 2005
  8. Cornishwomble

    Cornishwomble Active Member

    I get this problem too, no matter what style I use
     
  9. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    It seems the databse issues I discovered last night had more worrying undertones eh! Should be reset now and you should be able to access the tMP Links system now guys.

    Please can you confirm in here that you are able to, thanks.

    J
     
  10. DaveR

    DaveR Active Member

    It's looking good for me - I can now get into everything!

    Thanks for your help

    DaveR
     
  11. Cornishwomble

    Cornishwomble Active Member

    Yep, working fine now!
     
  12. theMouthPiece Related Searches

    Find more discussions like this one
    Hi
    tMP
    DaveR
    tMP links
    various links
  13. eckyboy

    eckyboy Member

    Working for me too - cheers.
     

Share This Page