Nokia 6300

Discussion in 'Off-Topic Chat' started by MRSH, Nov 30, 2007.

  1. MRSH

    MRSH Supporting Member

    Do you have one of these phones?? If so, you may be able to help me.

    I am getting frustrated to **** about this.

    I have two problems.

    The first........

    I have been on holiday in Lanzarote this last 10 days and the internet on the phone has worked perfectly. I get off the plane at Gatwick tonight and suddenly.........it stopped working.

    I have set up up various bookmarks and when I go in to them (any of them, it doesn't matter which) I get the message "Packet Data Access Point not valid" - "Link not available"...............Why would that suddenly happen????

    I've been messing around with the phone now for 6 hours and can't figure out why it would suddenly not work.. I've tried:-

    Switching off and on
    Downloading the settings again from O2 and Nokia
    Restoring the Factory Settings

    But nothing.

    The second problem..........

    All week I have been retrieving e-mail from my home and work e-mail server but all of a sudden when I go <Menu><Messaging><E-Mail><Inboxes><Home or Work> it immediately comes up with "Error" and the only option is 'Dismiss'. I hit 'dismiss' and it tries to open the E-Mail Inbox but just keeps trying until I end the process and it exits the application.

    I don't know whether these two problems are connected :confused:

    Anybody have any ideas, please?

    Cheers
     
  2. theMouthPiece Related Searches

    Find more discussions like this one
    Gatwick
    Packet Data Access Point
    Lanzarote
    Factory SettingsBut
    NokiaRestoring
  3. johnmartin

    johnmartin Active Member

    Both problems are probably connected and you are correct to download the settings again. It can take up to 24 hours for settings to become active.

    It sounds like you were connected to a Telefonica (O2's parent company) access point in Lanzarote. This will obviously not work in the UK. If the settings download does not work then phone customer support. They can resend the full phone settings. They did this for me when MMS messaging wasn't working and that fixed it.
     
  4. MRSH

    MRSH Supporting Member

    Cheers for that John

    I was actually on Movistar in Lanzarote and it automatically changed back to O2-UK when I landed at Gatwick.

    I can now get on to the internet - probably thanks to downloading the settings again :dunno but who knows.

    The e-mail is now the only problem. I sometimes get a message that says, words to the effect, 'Your e-mail is XX% full. Delete some mails.' Thing is I cannot actually get in to the e-mails to delete any as it won't open the inboxes that has mail in them. (It opens empty e-mail inboxes!!!!!)

    Hey-ho - life goes on ;)
     
  5. Will the Sec

    Will the Sec Active Member

    At least you managed to get the back off!
     

Share This Page