New Posts being prematurely marked as read.

Discussion in 'tMP Site News & Suggestions' started by Will the Sec, Nov 13, 2005.

  1. Will the Sec

    Will the Sec Active Member

    I've noticed that when I've read PMs before looking at new posts when I then go to look at new posts, tMP says there are none.

    For example... I logged on in this session, and was advised of 145 new posts. As there was a PM from the persom who took the geoup photo at Pontins, I decided tor ead that first.

    Then.... only 3 new posts!

    Is this a known issue?

    Will, robbed of 142 posts...:rolleyes:
     
  2. Di

    Di Active Member

    I'm not quite sure of why that happens Will, the way I work around it is to use the "quick links" *todays posts" option. Someone else more technically minded may be able to tell you differently though. ;)
     
  3. WoodenFlugel

    WoodenFlugel Moderator Staff Member

    Someone more techy than me will probably be able to confirm this, but I think this is when you're "inactive". In your case you may have spent some time reading the PM so when you went back to your seach it had started from your inactive (ie PM-reading) time. I get this a bit when I'm using tMP at work and spend time away from my desk. If you spend time mooching around pages etc then it doesn't happen - spend a long time reading / writing a post then you will lose your new post search.

    If it happens to me I just go to the "todays posts" search in the drop-down menu.
     

Share This Page