Issues following upgrade: Please post here

Discussion in 'tMP Site News & Suggestions' started by TheMusicMan, Dec 13, 2005.

  1. DaveR

    DaveR Active Member

    Doh - obviously didn't scroll far enough down the screen :redface:

    Thanks Peter!
     
  2. DublinBass

    DublinBass Supporting Member

    1) The changing modes on the bottom left cornet still doesn't work (although the default - clean widescreen in this case - is now working again)

    2) Diana and I are unable to log in aymore on the main screen. it gives us some huge error message, yet if we click on "forums"" from that error message we are able to log in again.
    (I am using Firefox, she is using explorer)
     
  3. 2nd man down

    2nd man down Moderator Staff Member

    still logs me out if i leave it idle for 10 mins or so. Are you trying to tell me something John? :(
     
  4. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    @Pat: RE: Loggin in to theMouthPiece from Portal page: currently there is a known and documented bug when trying to log in from the tMP portal page. We are awaiting a fix from the coders. The fix is to log in as normal from the forum home page: www.themouthpiece.com/vb

    @Crawf: Have reported this to the coders matey... will fix as soon as I get a reply. ;)
     
  5. Aardvark

    Aardvark Member

    This isn't to do with the upgrade (as it was in the old version) but......

    When you have read all the messages in a thread and go back to the forum main page, it still shows that there are some unread messages in there (unless you mark thread as read). The same goes for if you have read all the messages in all the threads in a particular forum.

    Immediately after the upgrade, this seemed to work (when you had read everything the thread/forum automatically updated itself), but has now gone back to how it was before.

    Is there anything you can do about this please John - IMO it's much better if it updates itself. If not I'll carry on marking as read :)

    Thanks

    Elspeth
     
  6. PeterBale

    PeterBale Moderator Staff Member

    I think I'm right in that, if you've moved to another window (also showing tMP) in the meantime, the threads you've looked at will show as such.
     
    Last edited: Dec 19, 2005
  7. MRSH

    MRSH Supporting Member

    When I am in a Forum and choose 'Forum Tools' or in a Thread and choose 'Thread Tools' it used to be a drop-down box with options to choose from. Now it isn't. It takes you to a list at the bottom of the page. Is that by design?

    It's no big deal really except the drop down box didn't need a page refresh but it does now.

    Just wondering.

    :dunno

    Also, when writing a reply in a thread there used to be a 'Submit Reply' button underneath the 'Preview' box which meant you didn't have to scroll down. Any chance of having that back, please?

    Ta.


    PS I'm using tMP Blue, BTW.
     
  8. bagpuss

    bagpuss Active Member

    Firstly, I have absolutely no idea which version I'm using. I'm presuming that I'm using whichever version is default!!

    Secondly, upgrade looks great. More user friendly too.

    Ok, now I've done the smarming, it's time for the gripe!!!

    I can't log out. When I click the log out button I get a tMP page up saying 'page not found', you know, the old 404 error.

    Just a minor glitch!!


    Puss
     
  9. dyl

    dyl Active Member

    That's no glitch Puss! It's just John's way of making sure our members never leave! ;)
     
  10. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hi Matt,

    RE Thread Tools: This should still be there - I see it in tMP Blue style. Can you post a screenshot please? Ta

    Re Preview: The preview is only available in Advanced Editor mode Matt. The reply box at the bottom of the page is the Quick reply and offers limited editor functionality. Click Go Advanced to then get the option of a preview.
     
  11. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    H Darren

    Have you totally cleared out your cookies by emptying your temporary internet files folder on your OS...? Logging out errors are usually indicative of a cookie issue and can usually be fixed totally by doing as I suggest. Please let me know if this helps... ta
     
  12. MRSH

    MRSH Supporting Member

    Hi John

    Thread Tools: This is curious and I don't know whether it has anything to do with my work computer but when I got home and clicked on Thread Tools/Forum Tools the drop down box worked. I'll have a look see tomorrow when I get to work but at the moment it works as it did :dunno:dunno

    Preview: Sorry John I'll be a little clearer. When I want to reply in a thread I click 'quote' on the post I want to reply to. NOT the quick reply. Whilst I'm typing a reply just underneath the 'Post Icons: You may choose an icon for your message from the following list' box are 2 buttons - 'Submit Reply' and 'Preview Post'. If I hit 'Preview Post' a whole new 'box' appears at the top of the screen with 'Preview' in the blue header. It was just under THIS that the 'Submit Reply' button used to appear. I hope this is a litle clearer.

    Cheers


    Matt
     
  13. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Trying out adding Submit and Preview buttons below the Post Preview area.

    How's that Matt... had to do some coding to get it to work, but I rekon that's it.:biggrin:
     
  14. MRSH

    MRSH Supporting Member

    OK - now this is weird. On my home computer when I click on Thread Tools or Forum Tools I get the nice little drop down box. But on my work computer I don't - it goes to the list of 'Tools' at the bottom of the page. Now I know it's nothing in tMP but it is on my computer does anyone have any idea as to why this is happening? It's completely foxed me :confused::confused::confused:

    Ta
     
  15. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hey Matt - try forcing a hard refresh so as to ensure that your browser reads the latest javascript and CSS files. That might help...
     
  16. MRSH

    MRSH Supporting Member

    Oh........doh!!!!

    With so many other people being told to do this I'm surprised at my lack of thinking to give it a go myself. Thanks John and sorry :oops::oops::oops:




    ^^And I've reached 800 posts. Woohoo :)
     
  17. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hehe... no worries Matt :biggrin:

    PS: How's the new buttons? Are they to your liking?:wink:
     
  18. MRSH

    MRSH Supporting Member

    Yes - they're fab thanks. One teeny weeny little observation.......whether it was intentional or not but before, it was just the 'Submit Reply' button that was under the 'Preview' but having them both there is great. Job well done. :tup:tup
     
  19. GJG

    GJG Well-Known Member

    I seem to have lost the ability to edit my post?

    Just posted in the "2006 Area errata" thread, and wanted to go back in and correct a typo/spelling error (something I do a lot :oops: ), but the little box at the bottom left says "you may not edit your posts"

    ????

    [Edit: but I can on this thread ???? stranger and stranger ...]
     
  20. DaveR

    DaveR Active Member

    I've got a question about the New Posts feature, I don't think it has already been answered, and I've no idea if it is upgrade related or not.

    Firstly, I am currently getting different results when I click on New Posts from the User CP area of the home page, and the New Posts link on the rootbar at the top of each page. I can send you screenshots of this if you like. Earlier this evening I marked all forums as read, and this discrepancy still exists.

    Secondly, the New Posts link on the User CP panel on the home page gives a count of the new posts since my last visit, for example 6 new posts since my last visit. If I click on this link and read all of these new posts, when I go back to the home page it still states that there are 6 new posts. However, clicking on the link again it then tells me that there are no new posts (because I have read them all!). Is this how it is supposed to work? :confused:

    I'm using tMP Blue, and I have done a control F5 :biggrin:

    Cheers

    Dave
     

Share This Page