Inserting a picture into a thread

Discussion in 'tMP Site News & Suggestions' started by Cornishwomble, Jun 27, 2006.

  1. Cornishwomble

    Cornishwomble Active Member

    How do I put a picture onto the thread, like for example, the caption competition?
  2. meandmycornet

    meandmycornet Active Member

    you have to upload first.... i use upload the picture and then choose thumbnail for forum.... copy the long thingy in the box and paste it in the thread.... I probably haven't explained that very well :tongue:
  3. Cornishwomble

    Cornishwomble Active Member

    No, what you say makes sense but just can't get it to work.
  4. Di

    Di Active Member

    I'll try in English for you shall I? ;)

    You need to have your image hosted on the internet. Copy the url of your image, click on the "insert image" tab and paste your url into there. Your image SHOULD appear.

    Good luck. :)
  5. Cornishwomble

    Cornishwomble Active Member

    OK I'll answer you in English, I tried it using the site suggested and it didn't work for some reason, I am computer litrate but haven't done this before so sorry I'm couldn't do it! ;)
    Last edited: Jun 27, 2006
  6. Di

    Di Active Member

    I wasn't referring to your computer literacy or ability, I was trying to help clarify Fi's message. Anyhoo, have you succeeded?
  7. Cornishwomble

    Cornishwomble Active Member

    Nope not at all! I cut and pasted the box on the website and whenI preview post I just get the pasted URL asnd no picture.

    Don't know if there are other hosts I can try, I know it is me and once I get it right I'll be off!
  8. Di

    Di Active Member

    Hmm, that sounds strange. What is the url, would you like me to try this end?
  9. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    You can use the attachment manager to add an image to your post.
  10. BbBill

    BbBill Supporting Member

    Make sure your not entering the http:// part twice, as this is already in the image promt box and if your cutting and pasting your url, it will already have htt:// in the address your wanting to use!

    (dont know if that makes any sense, Ive noticed that before and the links havent worked!)
  11. Sopha

    Sopha Active Member

    ah thanks people now i know how to do it! learnt alot this morning!

Share This Page