IMPORTANT: Please read - tMP Server Move

Discussion in 'Bandroom News - User Submitted' started by TheMusicMan, May 18, 2004.

  1. Naomi McFadyen

    Naomi McFadyen New Member

    Not with me I'm afriad...
    Although the index page comes up on the .com site, as soon as I sign in it takes me to the .co.uk address, where I have to sign in again :?
     
  2. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hi Naomi

    The issue here Naomi is that the software that's running tMP has been told that the main domain it needs to present the information to is the .co.uk domain. When I get back home tomorrow (and on a fast BB connection as opposed to an expensive 28K dial-up in Amsterdam hotel room), I will reconfigure the software to refer to the .com domain. Things should be back to normal then at last... ;)

    Bring on the next phase....;)
     
  3. Moy

    Moy Active Member

    Yeh the prob I have with the .com is that when I go into one of the topics it then clears all the topics as read....does that make sense>

    In other words I could have 8 topics to read but when I go onto say the rehearsal room all the other topics have then cleared themselves before I have looked at them :cry:
     
  4. Stewart

    Stewart Member

    That happens to me too, I think it's a cookie problem as John suggested earlier but clearing them doesn't help as I think it's because the links point to themouthpiece.com but the initial log-in cookie will come from the themouthpiece.com. Once all the links are switched back to .com then you might well have the same problem if you access the main page using the .co.uk address.

    All this is a total guess of course but it would seem to fit with the other observations about the links being to .co.uk. I don't know much about how phpBB works but if that is the problem then it might be possible to make the links relative to the current page rather than including the domain in them every time. Any idea if that's possible John?
     
  5. Moy

    Moy Active Member

    Solved my problem by going back to co.uk until John finally sorts out the change.
    It works ok for me that way.
     
  6. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Ok folks.. at last I have finally completed the domain move and the server move. I have made somne configuration changes this evening and you will all need to delete the cookie settings on your machines.

    For Internet Explorer:
    Makes sure that you have only one instance of IE open
    Got to Tools>Internet Options>Delete Cookies
    Close IE
    Open IE
    Visit tMP.com and you will need to log into tMP again

    Hey presto!

    Can anyone who uses Netscape, Firefox, Mozilla or Opera drop me a PM please with instructions as to how to do the same thing with those apps.

    Hopefully everything is now back to normal. Thanks for your cooperation and understanding whilst we went through our move to a new home.

    John
     
  7. Euph-Bari

    Euph-Bari Active Member

    Netscape

    Hey John

    Yeah i'm using netscape, in regards to deleating the cookies

    Cheers
     
  8. Euph-Bari

    Euph-Bari Active Member

    ignore that TMM, clicked the wrong button
     
  9. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    For Firefox: courtesy of davidsait

    If you're still after instructions on how to clear cookies in Firefox:

    Tools > Options > Privacy. Click on the 'clear' button next to 'cookies'.
     
  10. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    For Opera: courtesy of NeilW

    File/Preferences (or ALT+P)
    Select Privacy
    Click on Manage Cookies
    Scroll down to themouthpiece.com and press Delete
    same again for themouthpiece.com
    Click OK / Apply etc to come out of the dialogues
     

Share This Page