Firefox 1.0 HELP!!

Discussion in 'tMP Site News & Suggestions' started by Sharpy, Nov 10, 2004.

  1. Sharpy

    Sharpy Member

    Messages:
    246
    Location:
    Fareham, Hants
    Im using Firefox 1.0 and I think its great except......

    I cant get some webpages to load up properly and I think its because I need to download a plug in, or at least thats what Firefox tells me. But when it searches for a plugin, it cant find it.

    Im guessing that the plugin that I need is something like Flash or Shockwave( Although I think that they're the same thing!! Sorry, not as technical as I used to be on computers!!)

    Anyone got any ideas?!

    Cheers!
     
  2. AndyCat

    AndyCat Active Member

    Messages:
    1,016
    Location:
    Preston, UK
    Yes, it takes a while. Just leave it. If it says failed, do a manual update making sure it's the player for Mozilla, not ie.
     
  3. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Messages:
    14,640
    Hey Sharpy - did you get this sorted...?
     
  4. Jan H

    Jan H Moderator Staff Member

    Messages:
    6,473
    Location:
    Belgium
    I think the automatic installation of plugins has been drastically improved in version 1.0, compared to previous beta-versions (up to 0.9). But the first day after the release of 1.0, the servers were very busy, so that's maybe the reason why it didn't work?

    Myself, I had no problems with installing the flash plugin. Other plugings like the Java VM and Real Player also gave no problems, because I think they were taken over from the previous Firefox version that I had.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice