Digital Camera Help!

Discussion in 'Off-Topic Chat' started by meandmycornet, May 12, 2007.

  1. meandmycornet

    meandmycornet Active Member


    I have a Nikon Coolpix 4600 ... and have had nothing but problems with it (so don't get one!)

    Most recent problem is ... when I turn it on it says 'memory card is write protected' and it won't let me take photos!

    I've tried removing memory card and putting it back in... to no avail!

    How do I un-write protect my memory card so I take some photos?

    Grumpy Fi!
  2. DaveR

    DaveR Active Member

    Is there a switch on the card itself? What sort of memory card is it?
  3. meandmycornet

    meandmycornet Active Member

    Oooooh Dave! You are clever! Its an SD card... and there is a little switch... and it was in the 'lock' position... so I put it so it wasn't.... and HEY PRESTO! working SD card :D

    Three cheers for Dave!!
  4. ronnie_the_lizard

    ronnie_the_lizard Active Member

    Not sure about the 4600, and not sure which type of card you use (CF, SD etc etc).

    On the 5700 there is a 'protect' option in the 'playback menu' but I think this only applies to individual pics not the full card.
    I would check through the settings options here anyway - could the card be full of protected pictures? Have you stored any other files on it?

    Failing that, attach the card to the computer & access the 'properties' tab for the disc drive it appears as in 'my computer' and check through options in there to see if there's a 'write protect' box ticked somewhere (couldn't find a way of write protecting my CF card though). While you're there, check whether you have any files or pictures on the card and back them up.

    Finally, if you can't get it to work (and noone else has come up with another way) try formatting the disc, either using the 'card format' function in the playback menu on the camera or else using the 'disc format' function when the disc is attached to the computer.

    I'm surprised to hear you don't like the 4600 - I have had a 950, a 995 and a 5700 and love all of them (I've taken >10,000 pics on the 5700). When I had problems with my (over 3yr old, & e-bay imported from Hong-Kong) 5700 I took it to the Nikon main centre in Kingston on Thames and they repaired it for me FREE OF CHARGE !
  5. brassneck

    brassneck Active Member


    :redface: Oops! I thought you said 'three CHAIRS' :redface:
  6. DaveR

    DaveR Active Member

  7. Will the Sec

    Will the Sec Active Member

    I nearly thumped a compere once when he made that "joke". Three? We needed 25....
  8. DaveR

    DaveR Active Member

    Maybe someone can help me with a problem I'm having with my digital camera. I'm unable to download the photos off the camera to the PC. I'm connecting via a USB lead. When the PC and the camera are connected, the PC seems to know there is something connected because switching the camera on and off causes the PC to bleep. However, it won't display the camera as a device in My Computer. Any ideas? i have hundreds of photos to download before I go on holiday in June!
  9. brassneck

    brassneck Active Member

    Install the software again. I'm surprised that the camera wasn't recognised by the plug'n'play system.
  10. DaveR

    DaveR Active Member

    That's the problem - I can't find the software to install it. I've downloaded pictures onto this PC before without the software though. I often had this problem on my old PC too, but it was always fixed by a reboot. I've been trying for weeks this time though.

    I've just tried connecting a USB pen drive too. The same behaviour occurs. This definitely used to work because I used it to transfer data from my old PC onto this one. I think it must be the PC, but I'm puzzled why it obviously knows there is hardware connected when the camera is switched on (because it bleeps), yet won't display it.
  11. johnmartin

    johnmartin Active Member

    Let us know what type of camera and operating system you have. First thoughts are that you are trying to connect a USB 2 camea to a USB 1.1 port.

    Windows XP should identify the card in the camera and just load a default card reader driver for most newish cameras. Early digital jobs needed their own drivers but most nowadays conform to the standard.

    Can you not just take the card out and use one of those cheap card readers.

    From what you've just added above I would write protect that card too, if you can, if there are photos on there you don't want to lose.
  12. brassneck

    brassneck Active Member

    - a lot of (legitimate and free) software and drivers can be found online!
  13. DaveR

    DaveR Active Member

    It's a Fujifilm S5000 SLR-type camera, and the PC is a Compaq Presario C310 laptop running XP.

    I wondered about using a card reader, but if I can't get the USB pen (which is an old one I admit) to work either when it used to I'm not sure that's going to work either.
  14. brassneck

    brassneck Active Member

  15. johnmartin

    johnmartin Active Member

    , Hmm. An S5000 and Windows XP shouldn't require special software. The standard USB drivers should work with that. From the other symptoms you've given I would suggest that the USB subsystem appears to be "not working". A not unknown problem for Presarios; my one at work has a similar USB issue. Though in its case it corrupts the FAT on any USB disk or card inserted into it, hence my recommending you write protect the card.

    Brassnecks link to a Fuji USB driver should hopefully solve the issue.
  16. DaveR

    DaveR Active Member

    'Fraid it didn't. Installed the XP driver, did a reboot and still no joy. I think in the short term I'll have to try downloading the pics onto my work laptop, and copying the files back across the network. That will be a painful experience :(

    John, you say this is a known problem on Presarios. Is there a known resolution for it too?
  17. brassneck

    brassneck Active Member

    Last edited: May 13, 2007
  18. johnmartin

    johnmartin Active Member

    Unfortunately, our tech guys haven't been able to come up with a solution to it yet, or a new laptop for me. My experience tells me that it is probably a software issue as it affects every USB port on the machine and even those in the docking station.

    A bit drastic, but a re-install of windows might work. Alternatively try downloading Ubuntu live. It's a linux distro that boots from a CD (maybe DVD) and it won't install itself onto your hard drive. That may allow you to get the USB ports working as it will have its own drivers.
    Last edited: May 13, 2007
  19. DaveR

    DaveR Active Member


    You'd never guess I work in an IT industry. :oops:

    I've worked out what the problem is. I used my home PC once for work, and I mapped the office network drive (known as the F-drive). In My Computer, this always displays as "sirsi on (F: )" as I would expect.

    However, when there is a removable drive connected (such as my camera) it is the F-drive. It didn't change the name of the mapped drive though so I didn't think to look in there because it was still called "sirsi on (F: )"! Doh!!!!

    Thanks for your help guys. :oops:
  20. johnmartin

    johnmartin Active Member

    Always the simple solution. D-oh

    Always helps to brainstorm ideas though. Can often send you down a path you wouldn't have first thought of.

Share This Page