Can't Post on a thread?

Discussion in 'tMP Site News & Suggestions' started by Rapier, Nov 27, 2005.

  1. Rapier

    Rapier Supporting Member

    I can no longer post on the 'Who's the most miserable' thread. I just get a 404 error message saying I'm not authorised to post.
    I can post on other threads with no probs, just not this one. Help, I need to defend my manliness!


    Forbidden

    You don't have permission to access /vb/editpost.php on this server.




    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.34 Server at www.themouthpiece.com Port 80
     
    Last edited: Nov 27, 2005
  2. WoodenFlugel

    WoodenFlugel Moderator Staff Member

    Looking at the posts in that thread I see you have posted at 9:57 - just after you asked this question, but then editted your post here at 10:00. Do you still need us to look into this? :confused:
     
  3. Rapier

    Rapier Supporting Member

    Yes. I went back to it and could post, I then tried to edit with what I actually wanted to say and got the error message again! Still not working. :(
     
  4. PeterBale

    PeterBale Moderator Staff Member

    We have encountered that before with specific threads - both World of Brass and myself were unable to edit on the same thread: over to the technos, I'm afraid!
     
  5. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hi guys

    I have also had this error reported to me in a PM - and I have no idea as to why this is occurring to be honest. I have submitted an investigative support ticket to the DataCenter and hopefully they can have a look and report back to me later.

    I have web logs and will be taking a look at them to see if I can determine what has been happening and where this might be originating from. Thanks.
     
  6. Rapier

    Rapier Supporting Member

    Thanks Peeps. :clap: I'll await developments.
     
  7. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Hi Rapier

    Fantastic quick response back from the datacenter already, who have asked if I can check if this error is still occurring now.

    Any chance you can try doing that again for me please and post the results back in here... thanks.
     
  8. Rapier

    Rapier Supporting Member

    Nope. Still not working.
     
  9. TheMusicMan

    TheMusicMan tMP Founder Staff Member

    Sorry about this... but I bet you are enjoying being a tester for tMP for today eh! We pay a great rate for this... hehe

    Anyways... I have had another reply asking if someone could test again please... any chance?

    Cheers.
     
  10. Rapier

    Rapier Supporting Member

    Right I'll try again now at 1743!

    Hurray.I'm back tMP loves me again. :clap:
     
    Last edited: Nov 28, 2005
  11. theMouthPiece Visitor Guide

    Find more discussions like this one
    thread
    error
    www.themouthpiece.com
    Port 80
    vb

Share This Page