Amazon

Discussion in 'Off-Topic Chat' started by imthemaddude, Jan 31, 2008.

  1. imthemaddude

    imthemaddude Active Member

    Is it just me or is the Amazon website not working?
     
  2. theMouthPiece Related Searches

    Find more discussions like this one
    Amazon
    Amazon website
  3. In what context? Yes it loads but I don't use it for buying things on so haven't been able to test that side of things.
    Are u sure u have the computer switched on?
     
  4. hicks

    hicks Member

    lol!
    Looks fine to me.
     
  5. johnmartin

    johnmartin Active Member

  6. imthemaddude

    imthemaddude Active Member

    very funny!! I'm defo in the middle of England though.

    It's still saying 'internet explorer cannot display this website' so I searched for it on google and the american version and both are showing this. It was fine the other day and my other pages are fine :rolleyes: ?
     
  7. Robhibberd29

    Robhibberd29 Active Member

    You haven't got an active pop up blocker have you? Or changed any firewall settings?

    Sounds silly I know but have you tried restarting the pc and re opening IE?
     
  8. imthemaddude

    imthemaddude Active Member

    nope neither...hmmm wonder why its just that webpages?
     
  9. Robhibberd29

    Robhibberd29 Active Member

    Sounds to me that for some reason your pc has blocked it if every other page loads ok, it's loading ok for me here.

    Have you got a firewall installed? Have you checked it to see if that has blocked it for some reason?
     

Share This Page